Back to overview
Downtime
cheapiho downtime - 26 mar 2026
Mar 26, 2026 at 07:53pm UTC
Affected services
chemediaho api
Resolved
Mar 27, 2026 at 10:00am UTC
Il problema è stato risolto. Il servizio è ora funzionante.
Affected services
Updated
Mar 26, 2026 at 08:04pm UTC
Abbiamo indentificato il problema. Siccome è in corso un'interruzione di energia elettrica il servizio non potrà essere ripristinato a breve.
Affected services
Created
Mar 26, 2026 at 07:53pm UTC
Il servizio è down. Stiamo investigando il problema
Affected services